E2 can't use it

Go down

E2 can't use it

Post by tkggss on Sat Oct 27, 2007 11:44 pm

i have e2
but can't use it
why???

tkggss

Number of posts : 2
Country : china
Registration date : 2007-05-18

View user profile

Back to top Go down

Re: E2 can't use it

Post by xtian89 on Tue Nov 04, 2008 11:38 pm

i couldn't install it either... Sad

i donīt know whyy...

i put both files (*.jad and *.jar) in the same location, but when i execute the *.jad file and i try to install it, my phone says:
"This application cannot be installed because one or more of the required files are missing"
...and happens the same if i try to execute the *.jar file

Is there any compatible version with the Rokr E2????

xtian89

Number of posts : 2
Country : Argentina
Registration date : 2008-11-04

View user profile

Back to top Go down

Re: E2 can't use it

Post by ThaPhoeniX on Fri Nov 07, 2008 2:08 pm

xtian89 wrote:i couldn't install it either... Sad

i donīt know whyy...

i put both files (*.jad and *.jar) in the same location, but when i execute the *.jad file and i try to install it, my phone says:
"This application cannot be installed because one or more of the required files are missing"
...and happens the same if i try to execute the *.jar file

Is there any compatible version with the Rokr E2????
i dont know if it work properly with R2, try to install it without the jad file
avatar
ThaPhoeniX
Admin

Number of posts : 387
Registration date : 2007-02-24

View user profile http://xploreme.editboard.com

Back to top Go down

Re: E2 can't use it

Post by xtian89 on Sun Nov 16, 2008 2:05 am

I even tried with the new version 4.2 of xploreme and it neither work!
and if i try to install it without the .jad file, it does the same, i canīt install it!

xtian89

Number of posts : 2
Country : Argentina
Registration date : 2008-11-04

View user profile

Back to top Go down

Re: E2 can't use it

Post by Koin on Tue Nov 18, 2008 6:22 am

me 2..
It cant be installed in my Moto ROKR E2
the same problem happen
"This application cannot be installed because one or more of the required files are missing"

Koin

Number of posts : 1
Country : China
Registration date : 2008-11-17

View user profile

Back to top Go down

Re: E2 can't use it

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum